Cross-Site Scripting (XSS) in GlobalProtect Portal Login Page (PAN-SA-2018-0014)

Last revised: 10/18/2018

Summary

A Cross-Site Scripting (XSS) vulnerability exists in the PAN-OS GlobalProtect Portal Login page. (Ref. # PAN-99830; CVE-2018-10141)

Severity: High

Successful exploitation of this issue may allow an unauthenticated attacker to inject arbitrary JavaScript or HTML.

Products Affected

PAN-OS 8.1.3 and earlier. PAN-OS 8.0, PAN-OS 7.1 and PAN-OS 6.1 are NOT affected.

Available Updates

PAN-OS 8.1.4 and later

Workarounds and Mitigations

Customers not using GlobalProtect feature of PAN-OS are not impacted by this vulnerability.

Acknowledgements

Palo Alto Networks would like to thank Vladimir Egorov, Team of cyberhouse.ge, okradze, and Mina Mohsen Edwar with Verizon for reporting this issue.