Cross-Site Scripting (XSS) in GlobalProtect Gateway (PAN-SA-2018-0009)

Last revised: 08/17/2018

Summary

A Cross-Site Scripting (XSS) vulnerability exists in a PAN-OS response for GlobalProtect Gateway. (Ref. # PAN-84836; CVE-2018-10139)

Severity: Medium

Successful exploitation of this issue may allow an unauthenticated attacker to inject arbitrary JavaScript or HTML.

Products Affected

PAN-OS 6.1.21 and earlier, PAN-OS 7.1.18 and earlier, PAN-OS 8.0.11 and earlier. PAN-OS 8.1.0 is NOT affected.

Available Updates

PAN-OS 7.1.19 and later, PAN-OS 8.0.12 and later. PAN-OS 8.1.0 and later are NOT affected. PAN-OS 6.1.21 and later will NOT have a fix. Please contact your support team.

Workarounds and Mitigations

Customers not using PAN-OS GlobalProtect gateway are not impacted by this vulnerability.

Acknowledgements

Palo Alto Networks would like to thank Brandon Freshour for reporting this issue.