Last revised: 08/17/2018
A Cross-Site Scripting (XSS) vulnerability exists in a PAN-OS response for GlobalProtect Gateway. (Ref. # PAN-84836; CVE-2018-10139)
PAN-OS 6.1.21 and earlier, PAN-OS 7.1.18 and earlier, PAN-OS 8.0.11 and earlier. PAN-OS 8.1.0 is NOT affected.
PAN-OS 7.1.19 and later, PAN-OS 8.0.12 and later. PAN-OS 8.1.0 and later are NOT affected. PAN-OS 6.1.21 and later will NOT have a fix. Please contact your support team.
Customers not using PAN-OS GlobalProtect gateway are not impacted by this vulnerability.
Palo Alto Networks would like to thank Brandon Freshour for reporting this issue.