Credential Bypass Vulnerability (PAN-SA-2012-0014)

Last revised: 04/27/2012

Summary

A vulnerability exists whereby an unauthenticated user can get administrator access to the device via the web management UI without supplying credentials. (Ref #37034)

Severity: Critical

This vulnerability can result in total compromise of the device.

Products Affected

PAN-OS 4.1.3 and earlier; PAN-OS 4.0.9 and earlier; PAN-OS 3.1.11 and earlier.

Available Updates

PAN-OS 4.1.4 and later; PAN-OS 4.0.10 and later; PAN-OS 3.1.12 and later.

Workarounds and Mitigations

This issue affects the management interface of the device. Security appliance management best practices dictate that the management interface be isolated and strictly limited only to security administration personnel.

Acknowledgements

-